Error “The audio service is not running” when opening the Volume mixer in Vista

Q: The speaker icon in the Notification area has a red cross on it. When I hover my mouse over it, it says The audio service is not running. When I right click on the it I get 3 options (Playback devices, Recording devices, Sounds) There is also an open volume mixer option but it’s greyed out.

Solution

1. Click Start, type Services.msc in the Start Search box.

2. Scroll down the list of services, right-click Windows Audio and select Start.





3. Select Properties for Windows Audio and set its Startup Type to Automatic.

If the Windows Audio service does not start and you get the error Error 1068: The dependency service or group failed to start, then make sure that the following services are started and their Startup Type is set to Automatic.

  • Plug and Play
  • Multimedia Class Scheduler
  • Windows Audio Endpoint Builder

About the author

Ramesh Srinivasan founded Winhelponline.com back in 2005. He is passionate about Microsoft technologies and has a vast experience in the ITeS industry — delivering support for Microsoft's consumer products. He has been a Microsoft MVP [2003 to 2012] who contributes to various Windows support forums.

28 thoughts on “Error “The audio service is not running” when opening the Volume mixer in Vista

  1. Me too ..
    I have the same problem and I did that all
    but when I start the Windows Audio I get different message which:

    an error message 1079
    the account specified for this service is different fro the account speciefied for other services running in the same process

    how can I solve this please ..

    thank you

  2. I do have sound , but on certain trailers there is no audio, and I cannot get it going. Any suggestions?

  3. When i reached properties for windows audio i chose to also restart the icon below windows audio called ‘windows audio endpoint builder’. this fixed my issue! thanks guys

    Windows 8 – HP laptop – 64 bit processor

  4. i have the same problem and i did that all
    an error message 1079
    the account specified for this service is different fro the account speciefied for other services running in the same process

  5. i did all that and i even re-install the driver every thing there is and still so audio . it shows that the volume is 0 but when i click to access the volume controller it does not come up and when i right click and go in volume mixer it says no audio device installed. i dont know what else to do and also the audio service is set to automatic a is started and still no audio

  6. thank you so much! many other threads suggest you reset bios or even format your computer. i knew there was a simpler way! :) thanks a bunch again!

  7. Finally.

    Sound.

    For those getting the error, it happens if you turn off devices that start up on computer boot, and one of these being an audio manager (like VIA). At least that was the case for me. Reinstating VIA didn’t restart the processes and services, thus, no sound.

    This fixed it. Thanks alot, random tech warrior.

  8. after days and days trying to get the audio to work error 1068, I followed your instructions to start services and lo and behold it works, you are the man :)

  9. thank you for the help without this my dad would have been mad lol. and i also learned some other stuff with this thanks again

  10. When I tried to start the Multimedia class scheduler I got the error code 193: 0xc1. What do I do with this?

  11. For people that can’t get multimedia class scheduler to start, double click multimedia class scheduler in the services list, click the log on tab, click undocked profile, click enable, then apply and start. =) You can then proceed with the rest above.

  12. You are a BEAUTIFUL PERSON. Awesome advise with the Services option and setting to Automatic as per your suggestions :) :)
    You have made my month!
    Cheers
    Stuart Fletcher – Christchurch New Zealand.

  13. This is great – I had the same problem and it was fixed as soon as I found this page and followed your instructions.

    Thank you so much for making my day :)

Comments are closed.