Error "This version of QuickBooks requires Internet Explorer 6.0"


When you launch QuickBooks software, you may encounter the error "This version of QuickBooks requires Internet Explorer 6.0", even though you're running Internet Explorer v6.0 or above. This error is misleading and the problem is due to a missing or incorrect App Paths value in the registry. The App Paths value in 8.3 format is the major cause. (Thanks to Mr. Mike Reed for submitting this information via email) 

RESOLUTION

Click Start, Run and type REGEDIT. This opens the Registry Editor.

Navigate to the following location:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\App Paths\IEXPLORE.EXE

Backup the key by exporting it to a REG file. See here for more information.

In the right-pane, double-click (default) and type-in the full path where Internet Explorer resides (usually C:\Program Files\Internet Explorer\IExplore.exe). Don't type the value in 8.3 format, it should be in Long File Name format. If IExplore.exe key does not exist, create a new key and complete the above procedure. Restart Windows for the changes to take effect, and then launch QuickBooks. The error should no longer be seen.


Related Error "QuickBooks requires Microsoft Internet Explorer 5.5 or higher."

[XP Tips 1]    [XP Tips 2]    [Home]    [Internet Explorer FAQ]    [Feedback]    [Resources]

 
 
 
 
 

Copyright 2005 by Ramesh Srinivasan. All rights reserved
Windows XP Troubleshooting  -  https://www.winhelponline.com/xp